K3 Imagine - Network Maintenance – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Network Maintenance

    Resolved
    Minor outage
    Started almost 3 years agoLasted 2 minutes

    Affected

    Applications

    Minor outage from 10:56 PM to 10:58 PM

    Portal

    Minor outage from 10:56 PM to 10:58 PM

    Updates
    • Resolved
      Resolved

      Connectivity restored after 2 minutes.

    • Investigating
      Investigating

      The Emergency maintenance that was carried out by one of our comms providers caused a 2 minute outage on access to the Manchester Datacenter.