For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Resolved
    Shopify are currently reporting an issue

    Started
    January 11, 2022 at 11:09 PM
    Status
    Resolved after about 1 hour

    Impact

    Degraded performance
    Affected
    Third Party Services
    Shopify
    • Resolved
      January 11, 2022 at 11:59 PM

      Shopify resolved the issue.

    • Identified
      January 11, 2022 at 11:09 PM

      Please see the Shopify status page for further updates:

      https://www.shopifystatus.com/incidents

      Logged at 23:09 on 11/01/22 as “Admins are not loading correctly for some stores this also includes checkouts”

      This is an issue with a third party vendor. The Imagine platform is fully operational.