All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • SQL Updates

    Completed
    Scheduled for February 02, 2022 at 11:00 PM – 11:11 PM

    Affects

    Platform Services
    SQL Server
    Updates
    • Completed
      February 02, 2022 at 11:11 PM
      Completed
      February 02, 2022 at 11:11 PM

      Maintenance has completed successfully.

    • In progress
      February 02, 2022 at 11:03 PM
      In progress
      February 02, 2022 at 11:03 PM

      Maintenance is now in progress.

    • Planned
      February 02, 2022 at 11:00 PM
      Planned
      February 02, 2022 at 11:00 PM

      We are planning for a scheduled maintenance during that time. No Downtime Expected!