Scheduled for April 25, 2022 at 9:00 PM – 9:06 PM
Completed
April 25, 2022 at 9:06 PMCompleted
April 25, 2022 at 9:06 PMMaintenance has completed successfully.
Update
April 25, 2022 at 9:00 PMIn progress
April 25, 2022 at 9:00 PMMaintenance is now in progress.
In progress
April 25, 2022 at 9:00 PMIn progress
April 25, 2022 at 9:00 PMMaintenance is now in progress
Planned
April 25, 2022 at 9:00 PMPlanned
April 25, 2022 at 9:00 PMWe are planning for a scheduled maintenance during that time. no downtime Expected