For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Completed
    Platform Maintenance

    Status
    Resolved after 37 minutes
    Started
    April 21, 2022 at 9:00 PM
    Completed
    April 21, 2022 at 9:37 PM
    Affects
    Data Centres
    Edinburgh (EDI)
    Manchester (MAN)
    • Completed
      April 21, 2022 at 9:37 PM

      Maintenance has completed successfully.

    • In progress
      April 21, 2022 at 9:01 PM

      Maintenance is now in progress.

    • Planned
      April 21, 2022 at 9:00 PM

      A scheduled maintenance is planned for this time. Application disruption is not expected.