For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Resolved
    Unable to load application.

    Started
    May 06, 2022 at 4:04 PM
    Status
    Resolved after less than a minute

    Impact

    Operational
    Affected
    Data Centres
    Edinburgh (EDI)
    • Resolved
      May 06, 2022 at 4:04 PM

      We have taken measures to resolve the issue successfully.

    • Investigating
      May 06, 2022 at 3:51 PM

      We are aware of an issue accessing the application which we are urgently investigating.