All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Applcation login Issue

    Resolved
    Major outage
    Started almost 2 years ago Lasted about 1 hour

    Affected

    Portal
    Applications
    Point Of Sale (POS)
    Self Checkout (SCO)
    Kiosk (KSK)
    Table, Order & Pay (TOP)
    Updates
    • Resolved
      Resolved

      We have taken measures to resolve the issue successfully!

      Sorry for any inconvenience!

    • Investigating
      Investigating

      We are currently investigating an incident that caused the hosted infrastructure SQL service to become unavailable. The root cause has been identified as storage related and the engineers have been and are continuing to work on a resolution