All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Application Login issue.

    Resolved
    Minor outage
    Started almost 2 years ago Lasted 21 minutes

    Affected

    Portal
    Applications
    Point Of Sale (POS)
    Self Checkout (SCO)
    Kiosk (KSK)
    Table, Order & Pay (TOP)
    Updates
    • Resolved
      Resolved

      We have taken measures to resolve the issue successfully!

      Sorry for any inconvenience!

    • Identified
      Identified

      Enigneers have identified the Issue and we are continuing to working on a fix for this incident.

    • Investigating
      Investigating

      We are currently investigating this incident.