For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Completed
    Platform Maintenance

    Status
    Resolved after about 1 hour
    Started
    August 08, 2022 at 9:00 PM
    Completed
    August 08, 2022 at 9:54 PM
    Affects
    Applications
    Portal
    Applications
    Point Of Sale (POS)
    Applications
    Self Checkout (SCO)
    Applications
    Kiosk (KSK)
    Applications
    Table, Order & Pay (TOP)
    Applications
    Pop-up, Order & Pay (POP)
    Public API
    Public API Availability
    Third Party Services
    Digital VAT (UK)
    Third Party Services
    Donated Stock
    Third Party Services
    Checkout
    Third Party Services
    Clean Cash
    Third Party Services
    Shopify
    Platform Services
    Elastic Search
    Platform Services
    Vault
    Platform Services
    Rabbit
    Platform Services
    No SQL
    Platform Services
    SQL Server
    Third Party Services
    OB Pay
    Platform Services
    External Communications
    Data Centres
    Edinburgh (EDI)
    Data Centres
    Manchester (MAN)
    Applications
    Simple POS
    Applications
    Donated Stock (BHF)
    • Completed
      August 08, 2022 at 9:53 PM

      Maintenance on internal servers have now been completed and all tests ran successfully. Maintenance has completed successfully.

    • Update
      August 08, 2022 at 9:39 PM

      Certificate uploaded to Cloudflare, and work on Manchester firewalls complete. Further work on internal servers progressing.

    • Update
      August 08, 2022 at 9:05 PM

      Edinburgh firewalls updated, Manchester firewalls now under maintenance.

    • Update
      August 08, 2022 at 9:02 PM

      Maintenance is now in progress. Initial work will be underway on the Edinburgh firewalls.

    • In progress
      August 08, 2022 at 9:00 PM

      Maintenance is now in progress

    • Planned
      August 08, 2022 at 9:00 PM

      Essential maintenance is planned for this time. Brief connectivity disruption is expected.