For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Resolved
    Application functionality impacted.

    Started
    September 22, 2022 at 7:22 AM
    Status
    Resolved after 1 day

    Impact

    Minor outage
    Affected
    Applications
    Donated Stock (BHF)
    Kiosk (KSK)
    Point Of Sale (POS)
    Pop-up, Order & Pay (POP)
    Portal
    Self Checkout (SCO)
    Simple POS
    Table, Order & Pay (TOP)
    Data Centres
    Edinburgh (EDI)
    Manchester (MAN)
    Platform Services
    Elastic Search
    External Communications
    No SQL
    Rabbit
    SQL Server
    Vault
    Public API
    Public API Availability
    Third Party Services
    Checkout
    Clean Cash
    Digital VAT (UK)
    Donated Stock
    OB Pay
    Shopify
    • Resolved
      September 23, 2022 at 12:58 PM

      No further problems have been encountered during the monitoring period.

    • Monitoring
      September 22, 2022 at 12:23 PM

      We have addressed the issue and are currently monitoring the application closely.

    • Identified
      September 22, 2022 at 9:27 AM

      We have identified the cause of the issue and are working on implementing a fix.

    • Investigating
      September 22, 2022 at 7:22 AM

      We are currently investigating an incident intermittently impacting application functionality.