For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Completed
    Infrastructure Maintenance

    Status
    Resolved after about 6 hours
    Started
    December 06, 2022 at 10:30 PM
    Completed
    December 07, 2022 at 4:28 AM
    Affects
    Edinburgh (EDI)
    Manchester (MAN)
    Portal
    • Completed
      December 07, 2022 at 4:28 AM

      Maintenance has completed successfully.

    • In progress
      December 06, 2022 at 10:31 PM

      Maintenance is now in progress.

    • Planned
      December 06, 2022 at 10:30 PM

      Maintenance is expected to take place on our storage infrastructure at this time. No downtime is expected.