K3 Imagine - Network Routing Issues – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Network Routing Issues

    Resolved
    Operational
    Started over 1 year agoLasted 1 day

    Affected

    Applications

    Operational from 11:12 AM to 4:00 PM

    Portal

    Operational from 11:12 AM to 4:00 PM

    Point Of Sale (POS)

    Operational from 11:12 AM to 4:00 PM

    Self Checkout (SCO)

    Operational from 11:12 AM to 4:00 PM

    Kiosk (KSK)

    Operational from 11:12 AM to 4:00 PM

    Table, Order & Pay (TOP)

    Operational from 11:12 AM to 4:00 PM

    Updates
    • Resolved
      Resolved

      This incident has been resolved.

    • Monitoring
      Update

      We implemented several fixes, rerouting traffic and are currently monitoring the results.

    • Monitoring
      Monitoring

      We are currently having issues with edge network routing. We have isolated the issue to the Denmark datacentre. We implemented a fix and are currently monitoring the result.