K3 Imagine - Unable to login to Imagine – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Unable to login to Imagine

    Monitoring
    Major outage
    Started 2 months ago

    Affected

    Applications

    Major outage from 6:40 AM to 9:04 AM, Minor outage from 8:14 AM to 9:04 AM, Major outage from 9:04 AM to 10:10 AM, Minor outage from 9:04 AM to 10:10 AM, Operational from 10:10 AM to 12:00 AM

    Portal

    Major outage from 6:40 AM to 8:14 AM, Minor outage from 8:14 AM to 10:10 AM, Operational from 10:10 AM to 12:00 AM

    Point Of Sale (POS)

    Major outage from 6:40 AM to 10:10 AM, Operational from 10:10 AM to 12:00 AM

    Self Checkout (SCO)

    Major outage from 6:40 AM to 10:10 AM, Operational from 10:10 AM to 12:00 AM

    Kiosk (KSK)

    Major outage from 6:40 AM to 10:10 AM, Operational from 10:10 AM to 12:00 AM

    Table, Order & Pay (TOP)

    Major outage from 6:40 AM to 10:10 AM, Operational from 10:10 AM to 12:00 AM

    Updates
    • Monitoring
      Monitoring

      Our service provider has implemented a fix and we are monitoring the situation. However access should now be restored.

    • Identified
      Update

      We are continuing to work on this issue with our service provider

    • Identified
      Update
      We are continuing to work on a fix for this incident.
    • Identified
      Identified

      We have identified an issue logging into Imagine and we are working on a fix for this incident.