All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Imagine central shared SQL database migration

    Completed
    Scheduled for August 15, 2023 at 8:00 PM – 10:06 PM

    Affects

    Portal
    Applications
    Point Of Sale (POS)
    Self Checkout (SCO)
    Kiosk (KSK)
    Table, Order & Pay (TOP)
    Updates
    • Completed
      August 15, 2023 at 10:06 PM
      Completed
      August 15, 2023 at 10:06 PM

      Maintenance has completed successfully.

    • Update
      August 15, 2023 at 8:04 PM
      In progress
      August 15, 2023 at 8:04 PM

      Maintenance is now in progress.

    • In progress
      August 15, 2023 at 8:00 PM
      In progress
      August 15, 2023 at 8:00 PM

      We will perform essential maintenance starting at 21:00 (GMT +1) on Tuesday 15 August 2023. During the maintenance window, our services will be temporarily unavailable as we migrate our central shared SQL databases to a high-availability server. We understand the importance of uninterrupted service and are working diligently to minimize downtime as much as possible.