For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Completed
    Server Maintenance

    Status
    Resolved after 15 minutes
    Started
    June 21, 2022 at 11:00 PM
    Completed
    June 21, 2022 at 11:15 PM
    Affects
    Donated Stock (BHF)
    Kiosk (KSK)
    Point Of Sale (POS)
    Pop-up, Order & Pay (POP)
    Portal
    Public API Availability
    SQL Server
    Self Checkout (SCO)
    Simple POS
    Table, Order & Pay (TOP)
    • Completed
      June 21, 2022 at 11:15 PM

      Maintenance has completed successfully.

    • In progress
      June 21, 2022 at 11:00 PM

      Maintenance is now in progress

    • Planned
      June 21, 2022 at 11:00 PM

      We are planning for a scheduled maintenance during that time. Users will be unable to login at sompoints through out the maintenance.