For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Resolved
    Platform Not Available

    Started
    June 21, 2022 at 7:06 AM
    Status
    Resolved after 13 minutes

    Impact

    Minor outage
    Affected
    Applications
    Donated Stock (BHF)
    Kiosk (KSK)
    Point Of Sale (POS)
    Pop-up, Order & Pay (POP)
    Portal
    Self Checkout (SCO)
    Simple POS
    Table, Order & Pay (TOP)
    Public API
    Public API Availability
    • Resolved
      June 21, 2022 at 7:19 AM

      Imagine platform now available.

    • Monitoring
      June 21, 2022 at 7:18 AM

      We have identified the issue, we are awaiting a proivder to apply fix.

    • Investigating
      June 21, 2022 at 7:06 AM

      We are currently investigating this incident.