All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Platform Maintenance

    Completed
    Scheduled for February 09, 2023 at 10:00 PM – 10:56 PM

    Affects

    Portal
    Applications
    Point Of Sale (POS)
    Self Checkout (SCO)
    Kiosk (KSK)
    Table, Order & Pay (TOP)
    Updates
    • Completed
      February 09, 2023 at 10:56 PM
      Completed
      February 09, 2023 at 10:56 PM

      Maintenance has completed successfully.

    • In progress
      February 09, 2023 at 10:00 PM
      In progress
      February 09, 2023 at 10:00 PM

      Maintenance is now in progress

    • Planned
      February 09, 2023 at 10:00 PM
      Planned
      February 09, 2023 at 10:00 PM

      Essential maintenance is planned for this time. Brief connectivity disruption is expected.