All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 15th June 2021


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] RBO Errors

    Started on December 27, 2020 at 9:01 AM. Resolved after about 1 hour

    Affected

    Point Of Sale (POS)
    Self Checkout (SCO)
    Clean Cash
    Elastic Search
    Vault
    Rabbit
    SQL Server
    OB Pay
    • Investigating
      December 27, 2020 at 9:01 AM

      Error We are continuing to work on a fix for this incident.

    • Resolved
      December 27, 2020 at 10:14 AM

      We just resolved the issue!

    • Resolved
      December 27, 2020 at 10:18 AM

      During the incident it was noted that the status page, https://status.k3imagine.com, was not acurately displaying the status of the components. Our status page provider, has confirmed that they experienced intermittent issues with their systems between 03:30 and 10:40 (UTC) on the 27-12-2020. The Imagine status page was affected, which meant that the status of the components was not accurately displayed. We are working with our provider to get more detailed alerting. Should this occur again, manual updates will be posted on the status page.