All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 15th June 2021


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] Data Connectivity Error

    Started on January 5, 2021 at 9:20 AM. Resolved after 16 minutes

    Affected

    Portal
    Point Of Sale (POS)
    Self Checkout (SCO)
    Kiosk (KSK)
    Table, Order & Pay (TOP)
    Pop-up, Order & Pay (POP)
    Public API Availability
    Vault
    SQL Server
    • Investigating
      January 5, 2021 at 9:20 AM

      There is currently an issue logging in and accessing modules which is affecting multiple components.

      We are currently investigating this incident.

    • Monitoring
      January 5, 2021 at 9:33 AM

      We implemented a fix and currently monitoring the result.

    • Resolved
      January 5, 2021 at 9:35 AM

      We identified that there was an issue with the Vault microservice which provides secure connectivity to tenant databases. It appears to be a socket connectivity issue. Restarting the service resolved the issue.

      We will add a development ticket to investigate root cause and implement appropriate mitigating actions to prevent recurrence in future.