All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 15th June 2021


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] Connectivity Issues

    Started on February 24, 2021 at 6:00 PM. Resolved after about 1 hour

    Affected

    Portal
    Point Of Sale (POS)
    Self Checkout (SCO)
    Kiosk (KSK)
    Table, Order & Pay (TOP)
    Pop-up, Order & Pay (POP)
    Public API Availability
    • Investigating
      February 24, 2021 at 6:00 PM

      We are currently investigating an incident which is causing all Imagine applications to run slowly and in some cases not at all.

    • Resolved
      February 24, 2021 at 7:16 PM

      The connectivity is resolved, but we do not yet understand the root cause and we will keep the incident open whilst we investigate. We will keep monitoring overnight and mark this incident as resolved when we fully understand and can communicate the resolution.