All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 15th June 2021


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] Manchester Datacenter connectivity interruption

    Started on March 12, 2021 at 2:48 PM. Resolved after 22 minutes

    Affected

    Manchester (MAN)
    • Investigating
      March 12, 2021 at 2:48 PM

      We have been notified that there is currently disruption in connectivity to our Manchester Datacentre. This has been logged as P1 with our providers.

    • Investigating
      March 12, 2021 at 2:55 PM
    • Identified
      March 12, 2021 at 3:03 PM

      We are continuing to work on a fix for this incident. ElasticSearch is now fully operational.

    • Resolved
      March 12, 2021 at 3:10 PM

      Connectivity between Datacentres has been confirmed to be up. This will continue to be monitored.