For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 25th January 2022


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] Connectivity Issues

    Started on March 26, 2021 at 8:13 PM. Resolved after about 1 hour

    Affected

    Applications
    Point Of Sale (POS)
    Applications
    Kiosk (KSK)
    Applications
    Table, Order & Pay (TOP)
    Applications
    Pop-up, Order & Pay (POP)
    Third Party Services
    Donated Stock
    Third Party Services
    Clean Cash
    Platform Services
    Elastic Search
    Platform Services
    Vault
    Platform Services
    Rabbit
    Platform Services
    No SQL
    Platform Services
    SQL Server
    Third Party Services
    OB Pay
    Platform Services
    External Communications
    Data Centres
    Manchester (MAN)
    • Investigating
      March 26, 2021 at 8:13 PM

      We are currently investigating this incident.

    • Resolved
      March 26, 2021 at 9:17 PM

      The cause has been identified and was resolved at 21:15.

      Access to the Manchester datacenter was interrupted. The load balancer plane did not respond to the failover as it is designed to, which has caused the extended disruption to service that was seen this evening.

      We will continue to monitor.