For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 25th January 2022


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] Issue scanning articles

    Started on October 20, 2021 at 9:11 PM. Resolved after about 11 hours

    Affected

    Applications
    Portal
    Applications
    Point Of Sale (POS)
    Applications
    Self Checkout (SCO)
    Applications
    Kiosk (KSK)
    Applications
    Table, Order & Pay (TOP)
    Applications
    Pop-up, Order & Pay (POP)
    Applications
    Simple POS
    • Identified
      October 20, 2021 at 9:41 AM

      A backend deployment was made earlier this morning to update some backend functionality. Despite all manual and automated tests passing, it introduced an issue for some clients which we were unable to catch. We will add these regression tests to our manual and automated test packs.

    • Resolved
      October 20, 2021 at 9:45 AM

      The issue is resolved

    • Investigating
      October 20, 2021 at 9:11 PM

      We are aware of an issue in scanning articles into our front end applications. We are currently investigating this incident.