For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 25th January 2022


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] Network Maintenance

    Started on October 22, 2021 at 10:28 PM. Resolved after 2 minutes

    Affected

    Applications
    Portal
    Data Centres
    Manchester (MAN)
    • Investigating
      October 22, 2021 at 10:28 PM

      The Emergency maintenance that was carried out by one of our comms providers caused a 2 minute outage on access to the Manchester Datacenter.

    • Resolved
      October 22, 2021 at 10:30 PM

      Connectivity restored after 2 minutes.