For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 25th January 2022


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] Hosted platform network incident

    Started on November 6, 2021 at 10:02 PM. Resolved after 17 minutes

    Affected

    Applications
    Self Checkout (SCO)
    Third Party Services
    Clean Cash
    Platform Services
    Elastic Search
    Platform Services
    Vault
    Platform Services
    Rabbit
    Third Party Services
    OB Pay
    Data Centres
    Edinburgh (EDI)
    Applications
    Simple POS
    • Investigating
      November 6, 2021 at 10:02 PM

      Between 22:02 and 22:19 we experienced intermittent disruptions to the network in the Edinburgh datacenter.

    • Resolved
      November 6, 2021 at 10:19 PM

      Network connectivity is now stable.