For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 25th January 2022


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] Hosted Infrastructure SQL Service Disruption

    Started on December 14, 2021 at 11:18 PM. Resolved after 3 minutes

    Affected

    Applications
    Point Of Sale (POS)
    Platform Services
    Vault
    Platform Services
    Rabbit
    Platform Services
    SQL Server
    Third Party Services
    OB Pay
    Applications
    Simple POS
    • Investigating
      December 14, 2021 at 11:18 PM

      We are currently investigating an incident that caused the hosted infrastructure SQL service to become unavailable between 23:18 and 23:21. As a result access to the Imagine services detailed in the incident was also interrupted.

    • Resolved
      December 14, 2021 at 11:21 PM

      The incident was resolved after 3 minutes.