For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 25th January 2022


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] Hosted Infrastructure SQL Service Disruption

    Started on December 15, 2021 at 3:30 AM. Resolved after about 1 hour

    Affected

    Applications
    Point Of Sale (POS)
    Applications
    Self Checkout (SCO)
    Public API
    Public API Availability
    Third Party Services
    Clean Cash
    Platform Services
    Elastic Search
    Platform Services
    Vault
    Platform Services
    Rabbit
    Platform Services
    No SQL
    Platform Services
    SQL Server
    Third Party Services
    OB Pay
    Platform Services
    External Communications
    Applications
    Simple POS
    • Investigating
      December 15, 2021 at 3:30 AM

      We are currently investigating an incident that caused the hosted infrastructure SQL service to drop out between 03:30 (UTC) and 04:30 (UTC). As a result access to the Imagine services detailed in the incident was also interrupted.

    • Resolved
      December 15, 2021 at 4:30 AM

      The incident was resolved.