For the latest news on whats been released into our Products, please visit the Release Notes.

Next Production Release: evening of 25th January 2022


  • Portal
  • Documentation
  • Planned Release Dates
  • [Resolved] Hosted Infrastructure SQL Service Disruption

    Started on December 15, 2021 at 11:30 AM. Resolved after 20 minutes

    Affected

    Applications
    Point Of Sale (POS)
    Applications
    Self Checkout (SCO)
    Platform Services
    Vault
    Platform Services
    SQL Server
    Third Party Services
    OB Pay
    Applications
    Simple POS
    • Investigating
      December 15, 2021 at 11:30 AM

      We are currently investigating an incident that caused the hosted infrastructure SQL service to become unavailable. The root cause has been identified as storage related and the engineers have been and are continuing to work on a resolution.

    • Resolved
      December 15, 2021 at 11:50 AM

      The incident is resolved.