All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • POS issue.

    Resolved
    Operational
    Started over 1 year ago Lasted about 1 hour

    Affected

    Applications
    Point Of Sale (POS)
    Updates
    • Resolved
      Resolved

      After monitoring this issue for some time without any problems, this incident has been marked as resolved.

    • Monitoring
      Monitoring

      We have identified the issue and are monitoring POS closely for any remaining problems.

    • Investigating
      Investigating

      We are aware of an issue impacting POS that we are currently investigating.