K3 Imagine - Imagine Login issue – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Useful links:


  • Go to Portal
  • Imagine Documentation
  • Imagine Login issue

    Resolved
    Partial outage
    Started about 2 months agoLasted about 1 hour

    Affected

    Portal

    Partial outage from 9:43 AM to 9:49 AM, Operational from 9:49 AM to 11:10 AM

    POS

    Partial outage from 9:43 AM to 9:49 AM, Operational from 9:49 AM to 11:10 AM

    Updates
    • Resolved
      Resolved
      This incident has been resolved.
    • Monitoring
      Monitoring
      We implemented a fix and are currently monitoring the result.
    • Investigating
      Investigating
      We are currently investigating this incident.