All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Completed
    Platform Maintenance

    Status
    Resolved after about 3 hours
    Started
    November 29, 2023 at 9:00 PM
    Completed
    November 30, 2023 at 12:25 AM
    Affects
    Portal
    Applications
    Point Of Sale (POS)
    Self Checkout (SCO)
    Kiosk (KSK)
    Table, Order & Pay (TOP)
    Pop-up, Order & Pay (POP)
    Simple POS
    Donated Stock (BHF)
    Public API
    Public API Availability
    Third Party Services
    Digital VAT (UK)
    Donated Stock
    Checkout
    Shopify
    OB Pay
    Platform Services
    Elastic Search
    Vault
    Rabbit
    No SQL
    SQL Server
    External Communications
    • Completed
      November 30, 2023 at 12:25 AM
      Completed
      November 30, 2023 at 12:25 AM

      Maintenance has completed successfully.

    • In progress
      November 29, 2023 at 9:00 PM
      In progress
      November 29, 2023 at 9:00 PM

      Maintenance is now in progress

    • Planned
      November 29, 2023 at 9:00 PM
      Planned
      November 29, 2023 at 9:00 PM

      We are notifying you of a maintenance window of a large change which requires a maintenance window, during which time you will not be able to use Imagine. The window will run from 9pm to 6am GMT whilst we migrate Imagine into a new datacentre. It is advised that no long running tasks like data imports be started after 6pm GMT.

      There is nothing for you do other than be aware that Imagine will be unavailable during this time. In the morning, you will have to log back into the Imagine portal on your POS terminals and any other devices as your login sessions will have been terminated.

      If you have any questions on this, please reach out to your Customer Success managers and we can provide you more information if needed.