For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Resolved
    Application Login Issue

    Started
    June 27, 2022 at 1:02 PM
    Status
    Resolved after 34 minutes

    Impact

    Operational
    Affected
    Applications
    Donated Stock (BHF)
    Kiosk (KSK)
    Point Of Sale (POS)
    Pop-up, Order & Pay (POP)
    Portal
    Self Checkout (SCO)
    Simple POS
    Table, Order & Pay (TOP)
    • Resolved
      June 27, 2022 at 1:37 PM

      This the fix was monitored, the Issue has been resolved

    • Monitoring
      June 27, 2022 at 1:03 PM

      We implemented a fix and currently monitoring the result.

    • Identified
      June 27, 2022 at 1:02 PM

      We are currently investigating a incident affecting some users.