For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Completed
    Firewall Maintenance

    Status
    Resolved after about 2 hours
    Started
    July 14, 2022 at 10:00 PM
    Completed
    July 15, 2022 at 12:08 AM
    Affects
    Checkout
    Clean Cash
    Digital VAT (UK)
    Donated Stock
    Donated Stock (BHF)
    Edinburgh (EDI)
    Elastic Search
    External Communications
    Kiosk (KSK)
    Manchester (MAN)
    No SQL
    OB Pay
    Point Of Sale (POS)
    Pop-up, Order & Pay (POP)
    Portal
    Public API Availability
    Rabbit
    SQL Server
    Self Checkout (SCO)
    Shopify
    Simple POS
    Table, Order & Pay (TOP)
    Vault
    • Completed
      July 15, 2022 at 12:07 AM

      Maintenance has completed successfully.

    • In progress
      July 14, 2022 at 10:00 PM

      Maintenance is now in progress.

    • Planned
      July 14, 2022 at 10:00 PM

      We are planning for a scheduled maintenance during that time.

      The planned firewall maintenance will be intermittent over the period of 2 hours