All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

  • Portal
  • Documentation
  • Resolved
    Login issue detected (Portal).

    Started
    September 29, 2022 at 1:31 AM
    Status
    Resolved after 2 minutes

    Impact

    Major outage
    Affected
    Portal
    • Resolved
      Update

      The issue is now resolved.

    • Resolved
      Resolved

      The issue is now resolved.

    • Investigating
      Investigating

      We have found an issue that is impacting access to the platform, which we are currently investigating.